1

[ubuntu] Error installing gcc 4.2 on ubuntu

view story
linux-howto

http://ubuntuforums.org – Hi guys, not sure if this is the right forum but i really really need some help. Lol. I am an Ubuntu newbie and just installed this OS. I am trying to install gcc 4.2 for matlab 2009b since it works with it only and gcc 4.6 or 4.7 doesn't. I tried using sudo aptitude install gcc-4.2-multilib libstdc++6-4.2-dev but it keeps saying can't find the package finding the description. I have already added deb http://security.ubuntu.com/ubuntu hardy-security main to the end of my sources.list but aptitude gives me that error when i try to install gcc 4.2. Must i download the package first (Hardware)