1

[ubuntu] Dependencies problem (re)installing google-chrome

view story
linux-howto

http://ubuntuforums.org – Hi, I had a working Google-chrome program installed on my linux 10.4 remix but accidentaly removed it. Now I want to install this program again but get problems (using repositoryI tried the deb version also). The command “sudo apt-get update && sudo apt-get install -f” sorted no effect. google-chrome-stable: Depends: gconf-service but it is not installable Depends: libasound2 (>= 1.0.23) Depends: libgconf-2-4 (>=2.31.1) but it is not installable Depends: libgcrypt11 (>=1.4.5) but 1.4.4-5ubuntu2.1 is to be installed Depends: libgdk-pixbuf2.0-0 (>=2.22 (Hardware)