5

[ubuntu] CVS won't install due to unmet dependencies

view full story
linux-howto

http://ubuntuforums.org – I'm unable to install CVS due to unmet dependencies. The dependencies are for libraries that are older than what's currently on the system. Here is the error message being displayed: The following packages have unmet dependencies: bind9 : Depends: libbind9-80 (= 1:9.8.1.dfsg.P1-4ubuntu0.1) but 1:9.8.1.dfsg.P1-4ubuntu0.2 is to be installed Depends: libdns81 (= 1:9.8.1.dfsg.P1-4ubuntu0.1) but 1:9.8.1.dfsg.P1-4ubuntu0.2 is to be installed Depends: libisc83 (= 1:9.8.1.dfsg.P1-4ubuntu0.1) but 1:9.8.1.dfsg.P1-4ubuntu0.2 is to be installed Depends: libisccc80 (= 1:9.8.1.d (Hardware)