1

[ubuntu] corrupted package in dpkg Ubuntu 12.04

view story
linux-howto

http://ubuntuforums.org – I installed Code: ppa:webupd8team/java and I get the following error Output from: Code: sudo apt-get install oracle-java7-installer Code: Reading package lists... Done Building dependency tree        Reading state information... Done Suggested packages:  binfmt-support visualvm ttf-baekmuk ttf-unfonts ttf-unfonts-core  ttf-kochi-gothic ttf-sazanami-gothic ttf-kochi-mincho ttf-sazanami-mincho  ttf-arphic-uming The following packages will be upgraded:  oracle-java7-installer 1 upgraded, 0 newly installed, 0 to remove and 0 (Hardware)