3

[ubuntu] ClamAV-daemon 0.96.5 start - segmentation fault

view full story
linux-howto

http://ubuntuforums.org – I was running clamav daemon on Ubuntu 10.04 for many months and then I did an apt-get update followed by an upgrade recently. I cannot be sure if the clamav updates caused it, but now the daemon will not start. I get Segmentation fault when trying to run: sudo /etc/init.d/clamav-daemon start. I understand that the version is out of date, which is typical because I install what Ubuntu has available and that is not always the most current. I am currently running 0.96.5 I have tried the following to resolve this: Sudo add-apt-repository ppa:ubuntu-clamav/ppa (to upgrade outside of what Ubuntu (Hardware)