1

[ubuntu] Can't set resolution to 1600x1200 ATI HD3850 propietary driver

view story
linux-howto

http://ubuntuforums.org – I've installed ubuntu faunty and the restricted (propietary) driver and verything works fine. I can even enable compiz-fusion and play some games like savage 2 and it works fine. My problem is that i can't get a 1600x1200 reolution for my desktop (or anywhere else I've tried). If i go to the ATI catalyst center that resolution is not listed but it does say that my monitor's max resolution is 1600x1200. In windows i can set my resolution to 1600x1200 at 75Hz refresh rato so I know it works. I've tried some stuff that I read in the internet; basically changing my xrog.conf but nothing works. My monitor is an AOC 9glr. This is my xorg.conf right now but i've tried with several configurations: # xorg.conf (X.Org X Window System server configuration file) # # This file was generated by dexconf, the Debian X Configuration tool, using # values from the debconf database. # # Edit this file with caution, and see the xorg.conf manual page. # (Type "man xorg.conf" at the shell prompt.) # # This file is automatically updated on xserver-xorg package upgrades *only* # if it has not been modified since the last upgrade of the xserver-xorg # package. # # Note that some configuration settings that could be done previously # in this file, now are automatically configured by the server and settings # here are ignored. # # If you have edited this file but would like it to be automatically updated # again, run the following command: # sudo dpkg-reconfigure -phigh xserver-xorg Section "ServerLayout" Identifier "aticonfig Layout" Screen 0 "Default Screen" 0 0 EndSection Section "Files" EndSection Section "Module" Load "glx" EndSection Section "ServerFlags" Option "DontZap" "False" Option "Xinerama" "off" EndSection Section "Monitor" Identifier "Configured Monitor" EndSection Section "Device" Identifier "Configured Video Device" Driver "fglrx" BusID "PCI:3:0:0" EndSection Section "Screen" Identifier "Default Screen" Device "Configured Video Device" Monitor "Configured Monitor" DefaultDepth 24 SubSection "Display" Depth 1 Modes "1600x1200" "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 4 Modes "1600x1200" "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 8 Modes "1600x1200" "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 15 Modes "1600x1200" "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 16 Modes "1600x1200" "1024x768" "800x600" "640x480" EndSubSection SubSection "Display" Depth 24 Modes "1600x1200" "1024x768" "800x600" "640x480" EndSubSection EndSection Thanks for any help in advance! (Hardware)