1

[ubuntu] Can't install Google Chrome Stable:Unmet Dependencies

view story
linux-howto

http://ubuntuforums.org – The following packages have unmet dependencies: google-chrome-stable: Depends: lib32gcc1 (>= 1:4.1.1) but it is not going to be installed Depends: lib32stdc++6 (>= 4.6) but it is not going to be installed Depends: libc6-i386 (>= 2.11) but it is not going to be installed Depends: libudev1 (>= 198) but it is not going to be installed Depends: libx11-6 (>= 2:1.4.99.1) but 2:1.4.99.1-0ubuntu2.2 is to be installed Depends: libxcomposite1 (>= 1:0.3-1) but 1:0.4.3-2build1 i (Hardware)