13

[ubuntu] Can't install Gimp?

view full story
linux-howto

http://ubuntuforums.org – Apparently nothing can simply "Come easy" on Ubuntu. So I try installing GIMP and here is what it says. I'll need a very noob friendly way to fix this. Anyone know anything? Thanks, once again. The following packages have unmet dependencies: gimp: Depends: python-gtk2 (>= 2.8.0) but 2.24.0-2 is to be installed Depends: libc6 (>= 2.11) but 2.13-20ubuntu5.1 is to be installed Depends: libfontconfig1 (>= 2.8.0) but 2.8.0-3ubuntu2 is to be installed Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.24.0-1ubuntu1 is to be installed Depends: (Hardware)