1

[ubuntu] Can't install FreeCAD or Draftsight after updating to lts-quantal kernel and xserver

view story
linux-howto

http://ubuntuforums.org – I was running 12.04.2 with the 3.2 series kernel. I thought the "latest and greatest" would be a good idea, so I installed the lts-quantal kernel and corresponding xorg-lts-quantal components. I'm actually planning to do the same with the upcoming lts-raring and lts-salamander kernels and xserver components until the next 14.04 LTS arrives (or even beyond, it's too early to tell). A few weeks later I tried to install FreeCAD and Draftsight and both want to remove xorg-lts-quantal and replace it with the "plain" older xorg packages (actually, I did install Draftsight comple (Hardware)