0

[ubuntu] cannot get LibreOffice to upgrade: has dependaticy problem

view story
linux-howto

http://ubuntuforums.org – Tried to repair broken apt. LibreOffice. I get the following message: Quote: Setting up libreoffice-calc (1:4.0.2~rc2-0ubuntu1~precise1) ... Setting up libreoffice-draw (1:4.0.2~rc2-0ubuntu1~precise1) ... Setting up libreoffice-impress (1:4.0.2~rc2-0ubuntu1~precise1) ... Setting up libreoffice-gtk (1:4.0.2~rc2-0ubuntu1~precise1) ... Setting up libreoffice-gnome (1:4.0.2~rc2-0ubuntu1~precise1) ... Setting up python-uno (1:4.0.2~rc2-0ubuntu1~precise1) ... Setting up libreoffice-math (1:4.0.2~rc2-0ubuntu1~precise1) ... Setting up libreoffice-writer (1:4.0.2~rc2-0ubunt (Hardware)