1

[ubuntu] Broken Packages?

view story
linux-howto

http://ubuntuforums.org – Anyone know what this means/how to correct it?. I cant install anything Code: Reading package lists... Done Building dependency tree      Reading state information... Done Package transmission is not installed, so not removed You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies:  transmission-daemon : Depends: transmission-common (= 2.51-0ubuntu1) but 2.51-0ubuntu1.1 is to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). (Hardware)