1

[ubuntu] Authentication Error

view story
linux-howto

http://ubuntuforums.org – These days every time i try to install any package, through synaptic, on Ubuntu 12.04 it says Requires installation of untrusted packages The action would require the installation of packages from not authenticated sources. Even update of the following packages gave this error : compiz compiz-core compiz-gnome compiz-plugins-default compiz-plugins-main-default libdecoration0 libdrm-intel1 libdrm-nouveau1a libdrm-nouveau2 libdrm-radeon1 libdrm2 linux-generic-pae linux-headers-3.2.0-49 linux-headers-3.2.0-49-generic-pae linux-headers-generic-pae linux-image-3.2.0-49-generic-pae linu (Hardware)