3

[ubuntu] ATI Radeon 9800 se Support on ubuntu 9.10 fails

view full story
linux-howto

http://ubuntuforums.org – Hi, I am using an ATI Radeon 9800 se with HDMI connection. I have two choices : 1/ First one is to install the free driver of Xorg and my screen has a good display but I CANNOT use special 3D effect with compiz or others 3D application. 2/ Install the last official driver of ATI for this card but it's the reverse. 3D Special Effects with compiz are running well but the dsplay is bad. Somme pixel are not refreshed. I have spend 3 days to test with modifications of xorg.conf or not without any success. Can you help me please ? NB : I have tried the last ati driver 9.3 and it fails during install decompression. Created directory fglrx-install.oZga7E Verifying archive integrity... All good. Uncompressing ATI Proprietary Linux Driver-8.593............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .......................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Error: ./default_policy.sh does not support version default:v2:i686:lib::none:2.6.31-14-generic; make sure that the version is being correctly set by --iscurrentdistro Removing temporary directory: fglrx-install.oZga7E (Hardware)