3

[ubuntu] ATI Radeon 9600 installation problem

view full story
linux-howto

http://ubuntuforums.org – Im new to Ubuntu system and I have a problem with graphic card driver installation. I have ATI Radeon 9600 card (I know its old :) ) and I downloaded ATI Catalyst drivers: ati-driver-installer-9-3-x86.x86_64.run I run it in Terminal where I got this error message: Error: ./default_policy.sh does not support version default:v2:i686:lib::none:3.2.0-26-generic-pae; make sure that the version is being correctly set by --iscurrentdistro Removing temporary directory: fglrx-install.Ea15gF Help needed :confused: (Hardware)