7

[ubuntu] ati hd 4200 and hd 6300m

view full story
linux-howto

http://ubuntuforums.org – i was wondering since i know the 4200 series card my laptop is a legacy version but the 6300m is current i was waiting to know if there was any way to install the newest ati drivers or if i would be stuck using the legacy version i am waiting to know this because i know that ubuntu 12.10 does not support the legacy version due to it having the newest version of x (Hardware)