13

[ubuntu] Asus N53SV cannot install update for xserver-xorg-video-openchrome

view full story
linux-howto

http://ubuntuforums.org – I am running 11.10 and I can't get the update for xserver-xorg-video-openchrome to install because it has a dependency for xorg-video-abi-10 which I can't figure out how to fix. When I try to install it from terminal I get this: xorg-video-abi-10 Reading package lists... Done Building dependency tree Reading state information... Done Package xorg-video-abi-10 is a virtual package provided by: xserver-xorg-core 2:1.10.4-1ubuntu4.1 [Not candidate version] xserver-xorg-core 2:1.10.4-1ubuntu4.2 [Not candidate version] xserver-xorg-core 2:1.10.4-1ubuntu4 [Not candidate version] W: (Hardware)