7

[ubuntu] apt-get update errors

view full story
linux-howto

http://ubuntuforums.org – I'm trying to install imagemagick & had to run apt-get update to update package list. apt-get update says: Code: Ign http://archive.ubuntu.com maverick Release.gpg Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en Ign http://archive.ubuntu.com maverick-updates Release.gpg Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/restricted Transl (Hardware)