1

Ubuntu apt-get bricked, what should I do?

view story
linux-howto

http://askubuntu.com – Somehow my Ubuntu install can't find what I believe to be very common packages.... E: Unable to locate package php5-curl E: Unable to locate package php5-gd I know this has something to do with my sources, however, I am not sure which source I need or which source these packages would be included in. These are the commands I ran sudo apt-get install php5-curl sudo apt-get install php5-gd Here's the content of /etc/apt/sources.list: # deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Release amd64 (20111012)]/ dists/oneiric/main/binary-i386/ # deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Releas (HowTos)