5

[ubuntu] The action would require the installation of packages from not authenticated sources.

view full story
linux-howto

http://ubuntuforums.org – Hello everyone :) I have just installed the ppa for the Wine. I try to update my machine from the new ppa, but I get the error : "The action would require the installation of packages from not authenticated sources." I looked over the internet and I found that all I need to do is go to the update manager > Settings > Ubuntu Software and check the Source code checkbox. It then asks me to [Authenticate] which I do, but then it DOES NOT check the check box.. So when I try to update it produces the same error. Does anyone know if there is a way around it? or a way (Hardware)