6

Ubuntu: 946-1: Net-SNMP vulnerability

view full story
linux-howto

http://www.linuxsecurity.com – LinuxSecurity.com: The SNMP server did not correctly validate certain UDP clients when usingTCP wrappers. Under some situations, a remote attacker could bypassaccess restrictions and communicate with the SNMP server, potentiallyleading to a loss of privacy or a denial of service. [More...] (Security)