6

Ubuntu: 942-1: PostgreSQL vulnerabilities

view full story
linux-howto

http://www.linuxsecurity.com – LinuxSecurity.com: It was discovered that the Safe.pm module as used by PostgreSQL did notproperly restrict PL/perl procedures. If PostgreSQL was configured to usePerl stored procedures, a remote authenticated attacker could exploit thisto execute arbitrary Perl code. (CVE-2010-1169) [More...] (Security)