4

Ubuntu: 913-1: libpng vulnerabilities

view full story
linux-howto

http://www.linuxsecurity.com – LinuxSecurity.com: It was discovered that libpng did not properly initialize memory whendecoding certain 1-bit interlaced images. If a user or automated systemwere tricked into processing crafted PNG images, an attacker could possiblyuse this flaw to read sensitive information stored in memory. This issueonly affected Ubuntu 6.06 LTS, 8.04 LTS, 8.10 and 9.04. (CVE-2009-2042) [More...] (Security)