1

Ubuntu 9.10 + LXDE Error unmet dependencies

view story
linux-howto

http://askubuntu.com – I am working on Ubuntu 9.10 + LXDE as my current project. I am finding it difficult to install any new packages on this OS. For example, I need to install OpenCv package for qt webcam application, but every time it gives unmet dependencies error.And when i try to install dependencies it again show some more dependencies and so on and forms a circular loops. for example: sudo apt-get install libcv-dev .. .... The following packages have unmet dependencies: libcv-dev: Depends: libhighgui-dev (=1.0.0-6.2ubuntu1) but it is not going to installed. E: Broken packages Then I try to install libh (HowTos)