1

Ubuntu 12.04.1 - MariaDB 5.5.25 fails to upgrade

view story
linux-howto

http://askubuntu.com – I'm using MariaDB on my Ubuntu 12.04.1 server. There is an update that just can't install. The new version that wants to install: "5.5_5.5.27-mariadb1~precise_i386.deb" Here is the output: sudo aptitude full-upgrade The following packages will be upgraded: libgnomevfs2-0 libgnomevfs2-common mariadb-server-5.5 3 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Need to get 300 kB/18.3 MB of archives. After unpacking 191 kB will be used. Do you want to continue? [Y/n/?] Get: 1 http://mirror.serverloft.eu/ubuntu/ubuntu/ precise-updates/main libgnomevfs2-common i386 1: (HowTos)