1

[ubuntu] 12.04 upgrade -> libcurl3:i386 and libcurl3:amd64 version mismatch

view story
linux-howto

http://ubuntuforums.org – This is driving me crazy, cannot resolve. Has been happening for a while, cannot remember what was changed just before error. Perform: Quote: sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: libcurl3 : Breaks: libcurl3:i386 (!= 7.22.0-3ubuntu4.4) but 7.22.0-3ubuntu4.5 is installed libcurl3:i386 : Breaks: libcurl3 (!= 7.22.0-3ubuntu4.5) but 7.22.0-3ubuntu4.4 is installed E: Unmet dependencies. Try u (Hardware)