11

Ubuntu 12.04 beta, can't install older versions of wine.

view full story
linux-howto

http://ubuntuforums.org – Yes, I know it's a beta so things may just be broken. But I thought I'd ask just in case somebody can help. I usually use 10.04, and I play a game using WINE that works fine. I thought I'd try it on 12.04, but a patch won't install. WINE errors saying "Internal errors - Invalid parameters received". Since I installed it on 10.04 ages ago when WINE was around patch 1.3 or maybe lower, I thought I'd try an older version of WINE in 12.04, instead of 1.4 rc6 which is what is installed. WINE 1.4, 1.3 and 1.2 all appear in the synaptic package list, but all these versions install WINE (Hardware)