4

ubuntu 11.10 update manager problem

view full story
linux-howto

http://askubuntu.com – I have My Internet Connection working and able to find all the updates through update manager,but while installing those updates its giving me problem as: Requires installation of untrusted packages The action would require the installation of packages from not authenticated sources. Details libnspr4-0d In Settings>Other Softwares i selected all the available boxes there. please give me correct solution for this problem....... Thank you so much... (HowTos)