4

[ubuntu] 10.04 LTS doesn't support Mozilla Thunderbird??

view full story
linux-howto

http://ubuntuforums.org – Thanks to the "requires installation of untrusted packages" roadblock in updating Ubuntu10.10, I downloaded and installed 10.04 LTS, hoping it would be reasonably hassle free. I've used it prior to my 10.10 upgrade, so I was very surprised to learn it doesn't support Mozilla Thunderbird email client, which I've been using on every Ubuntu version since I started with the 9.0x series. Does any body know how to get around this? According to the Software center, Thunderbird is available for installation, but the install fails saying (no surprises!!) "Requires installation of untru (HowTos)