1

Trying to install jedit without OpenJDK?

view story
linux-howto

https://bbs.archlinux.org – I am trying to install jedit but it insists on adding OpenJDK as well... But I have installed a dummy package to tell the system that JDK is already installed, with the following provides info..:provides=('java-environment=7','java-runtime=7','java-environment=6','java-runtime=6')(have tried to add more, as you see, use to be only java-environment=7)But when trying to install jedit, I get the following warning..:resolving dependencies... looking for inter-conflicts... :: openjdk6 and jdk are in conflict (java-environment). Remove jdk? [y/N] nShouldn&#039 (HowTos)