13

Trying to install clementine

view full story
linux-howto

http://crunchbanglinux.org – I'm trying to install clementine media player and I get this:The following packages have unmet dependencies: clementine : Depends: libprojectm2 (>= 2.0.1+dfsg-10~bpo60+1) but 2.0.1+dfsg-5 is to be installed              Depends: projectm-data (>= 2.0.1+dfsg-10~bpo60+1) but 2.0.1+dfsg-5 is to be installedE: Broken packagesI tried to install the projectm-data and it didn't want to install and also wanted other programs removed. and then it still couldn't install clementine. here's the rest of the commands:davek@crunchbang:~$ sudo apt-g (HowTos)