1

Trying to get opengl 2 shaders to work glxinfo says I have 4.20 installed

view story
linux-howto

http://askubuntu.com – I am trying to get opengl 2 shaders to work. I just installed kubuntu on my lenovo z575 laptop which sports a AMD A6-3420M APU, integrated 6520 gpu. In kubuntu under desktop effects I have opengl 2 shaders enabled however for effects which require it, it gives me an error message x effect requires opengl 2 x= name of effect glxinfo gave me this: OpenGL vendor string: Advanced Micro Devices, Inc. OpenGL renderer string: AMD Radeon HD 6520G OpenGL version string: 4.2.12002 Compatibility Profile Context 9.00.11 OpenGL shading language version string: 4.20 The complete log can be found here h (HowTos)