0

Trouble when installing platform tools for SDK

view story
linux-howto

http://stackoverflow.com – I'm currently trying to set up eclipse (Juno) for android development on a mac, version 10.5.8 (leopard I believe). I've downloaded the SDK Tools, however when I open the SDK Manager to download the Platform-Tools I get the following error: Unexpected Error installing 'Android SDK Platform-tools, revision 16.0.2': java.lang.UnsupportedClassVersionError: Bad version number in .class file I tried downloading the ADT Bundle instead because that comes with the Platform-Tools already, however I get an even stranger error which is: dyld: unknown required load command 0x80000022 Failed to pars (HowTos)