4

Trouble installing Amaya IDE (W3C web utility)

view full story
linux-howto

http://forums.opensuse.org – I'm using OpenSuse 11.2 and I'm trying to install Amaya IDE. The thing is, it works perfect in 11.1, but now I'm getting this error: Subprocess failed. Error: RPM failed: error: Failed dependencies: libcrypto.so.7()(64bit) is needed by amaya_wx-11.3.1-0x86_64 libssk.so.7()(64bit) is needed by amaya_wx-11.3.1-0x86_64 Now considering that OpenSuse uses libcrypto.so.098()(64bit) & libssl.so.098()(64bit), what's the work around? Can anybody help on this one? ..and I've also tried installing from source with a bunch of errors I don't understand. (Sorry not a programmer) (Distributions)