4

totem installation problem

view full story
linux-howto

http://forums.fedoraforum.org – to play video file i want to install totem(movie player) first of all i remove totem-mozplugin totem-plparser after that when i try to install the following---- yum install totem-xine totem-xine-mozplugin totem-xine-plparser libdvdcss libdvdnav libdvdplay xine-lib-extras-nonfree rhythmbox.i386 0:0.10.0-8.fc9 it gives the error like this--Error: Missing Dependency: xine-lib(plugin-abi) = 1.26 is needed by package xine-lib-extras-freeworld-1.1.16.3-1.fc9.i386 (rpmfusion-free-updates) so what to do now pls suggest me... (HowTos)