1

Ten New Kernel Vulnerabilities Affect Ubuntu 12.10

view story
linux-howto

http://news.softpedia.com – On May 2, Canonical announced in a security notice that new vulnerabilities were found in the Linux 3.5 kernel, which powers the Ubuntu 12.10 (Quantal Quetzal) Linux operating system, and that they've released a fix for all of them. The following ten Linux kernel vulnerabilities affect the Ubuntu 12.10 (Quantal Quetzal) Linux distribution: CVE-2012-6548, CVE-2012-6549, CVE-2013-0913, CVE-2013-1796, CVE-2013-1797, CVE-2013-1798, CVE-2013-1848, CVE-2013-1860, CVE-2013-2634 and CVE-... (read more) (IT news)