1

Target android 4.1 works on previous versions?

view story
linux-howto

http://stackoverflow.com – I have a question that may seem stupid, but I have exclarecer this ... I have an app for android that due to the use of apis had to put targeting Android 4.1. My doubt is whether the app will work on android devices with the system below 4.1? in my manifest file put the following <uses-sdk android: minSdkVersion = "8" android: targetSdkVersion = "16" /> I tested on my device that has android 2.3.6 and runs normal without any bug, the same holds for other versions without presenting problems? (HowTos)