6

SuSE: 2010-024: flash player

view full story
linux-howto

http://www.linuxsecurity.com – LinuxSecurity.com: Adobe Flash Player was updated to fix multiple critical security vulnerabilities which allow an attacker to remotely execute arbitrary code or to cause a denial of service. The Flash Plugin was upgraded to version 10.1.53.64. The following CVE numbers have been assigned: [More...] (Security)