5

Support Latest Flash Plugin

view full story
linux-howto

http://androidforums.com – Encountered the above message and I've click the message to install it. Apparently, the Adobe says the content requires Adobe Flash Player which is not supported by my HTC One X. The same problem also does not work for my One V. Anyone have a solution for me? Both my devices are running the latest update of Ice-cream. (General)