1

Support Adobe flash player

view story
linux-howto

http://androidforums.com – My wife got a tab 3 10.1 to email & play facebook games. The message says the content requires flash player which is not supported by this device. Can anyone help me correct this please? (General)