1

sudo apt-get - libc6 dependency error [closed]

view story
linux-howto

http://stackoverflow.com – When i do upgrade or install, im getting this error. srikanth@btp8sa42:~/projects/raff$ sudo apt-get upgrade [sudo] password for srikanth: Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: libcurl3-gnutls : Depends: libc6 (>= 2.15) but 2.13-20ubuntu5.3 is installed Depends: libgnutls26 (>= 2.12.6.1-0) but 2.10.5-1ubuntu3.2 is installed Depends: libgssapi-krb5-2 (>= 1.10+dfsg~) but 1.9.1+dfsg-1ubuntu (HowTos)