1

Straight to the point: pidgin depends on libpurple0 (>= 2.7.0) but...

view story
linux-howto

http://crunchbang.org – pidgin : Depends: libpurple0 (>= 2.7.0) but it is not going to be installedAs you may be able to see, I'm trying to install pidgin (and pidgin-otr) but it spits that dependency error at me. I've gone through google, checked a few bug reports, and even looked into (and followed) this guy's thread. In the thread it mentions trying to change the apt preferences, which I did, ran the update and dist-upgrade and all that but I still get that dependency error. Really need some help, humans. Below is my system infouname -aLinux CB 2.6.32-5-686 #1 SMP Mon Feb 25 01:04:36 UTC 2013 i68 (HowTos)