1

Steam error 304.22 driver issue

view story
linux-howto

http://ubuntuforums.org – Hi all, I am running Ubuntu 12.04 LTS on a Toshiba Satellite A505-S6906 with nvidia drivers (nvidia gforce gt 230m driver version 8.15.11.8642) info from the windows side ( i am running windows 7. I have Ubuntu on a separate hard drive and my internal hard drive Windows) I updated my video driver through Toshiba to a newer video driver with no problems. However when I am in Ubuntu and try to download my games that I just purchased trough Steam, I get the following error : needs driver version 304.22 or higher. When I tried to use the experimental driver they wanted on reboot i got a black s (Hardware)