4

Statler nVidia FX5500 driver problem

view full story
linux-howto

http://crunchbanglinux.org – Hi all,I'm at wits end.I've been trying to get the nVidia drivers installed for about half the day.The drivers I download from nvidia.com will not compile no matter what I do. It tell me I have the wrong version of gcc (it needs 4.3 which I set in my path)AIf I ignore that it will continue, but then prompts me that I need to have the kernel source tree for the current running kernel installed (which I have)If I try synaptic I get this lovely message:nvidia-glx-legacy-173xx: Depends: nvidia-kernel-legacy-173xx-173.14.25And this package doesn't existI have tried the howtos on the (HowTos)