4

STA wireless driver error

view full story
linux-howto

http://askubuntu.com – I've got this problem installing my wireless driver. Is keeps giving me theis message: Check var/log/jockey.log I've got a Gateway computer. But I don't quite know what wireless driver I need. It tells me: This package contains Broadcom 802.11 Linux STA wireless driverfor use with Broadcom's BCM4311-, BCM4312-, BCM4313-, BCM4321-,BCM4322-, BCM43224-, and BCM43225-, BCM43227- and BCM43228-basedhardware. But every time I go to try and install it, it gives me that error. How do I fix this? I'm running 12.10. (HowTos)