1

Soundkonverter does not offer a qt_plugin_instance function.

view story
linux-howto

http://chakra-project.org – In my experience these same errors as in dartfira, but soundkonverter works good. I converted i.e. mp3, ogg, flac (all of them are in "does not offer a qt_plugin_instance_ funcion") flies and everything works good. The information that: some library in "/usr/lib/kde4/" "does not offer a qt_plugin_instance function" is the only reproduced by soundkonverter in terminal. (HowTos)