1

[SOLVED]Skype dependencies not met

view story
linux-howto

http://crunchbang.org – FYI, I had the same problem, but I installed "skype-ubuntu-lucid_4.1.0.20-1_i386.deb" and it worked fine (despite using only debian 6, and not ubuntu). (HowTos)