6

[Solved]Can't makepkg for perl-io-stty - Gives error

view full story
linux-howto

https://bbs.archlinux.org – Trilby wrote:Edit: sorry, I drastically misread ... standby.Edit2: Perl-module-build is provided by perl (see `pacman -Qi perl`).  The PKGBUILD requires perl-module-build >=0.350, but the current version is 0.39.  I'm guessing this is  just a typo in the PKGBUILD.  Changing the 350 to 35 allows it to build.  Beyond that I don't know if it will cause problems.Thanks, that did the trick! shotor https://bbs.archlinux.org/profile.php?id=61058 2012-06-16T00:53:40Z (HowTos)