5

[SOLVED] Wine install on F17, protected multilib

view full story
linux-howto

http://forums.fedoraforum.org – Hi, I'm trying to install wine on F17 however I am running into some problems with protected multilib versions. Code: Error: Protected multilib versions: fontconfig-2.8.0-6.fc17.i686 != fontconfig-2.8.0-7.fc17.x86_64 Error: Protected multilib versions: libdrm-2.4.33-1.fc17.i686 != libdrm-2.4.33-3.fc17.x86_64 Error: Protected multilib versions: libpciaccess-0.13-2.fc17.i686 != libpciaccess-0.13.1-1.fc17.x86_64 Error: Protected multilib versions: glib2-2.32.1-1.fc17.i686 != glib2-2.32.3-1.fc17.x86_64 Error: Protected multilib versions: libxcb-1.8-2.fc17.i686 != libxcb-1.8.1-1.fc17.x86 (HowTos)