1

[SOLVED] unmet dependencies: postgresql-client-9.1: Depends: zlib1g (>= 1:1.2.3.3.dfsg) but

view story
linux-howto

http://ubuntuforums.org – I'm new to Ubuntu. I've tried solutions suggested in other posts, but none have worked. Tried moving all the postgresql folders out of /usr/share/doc but that did not help. When I use Package Manager to 'Install all updates' I get this message: Code: The following packages have unmet dependencies: postgresql-client-9.1: Depends: zlib1g (>= 1:1.2.3.3.dfsg) but 1:1.2.3.4.dfsg-3ubuntu4 is installed                       Depends: postgresql-client-common (>= 115~) but 140~precise is installed postgresql-contrib-9.1: Depends: pos (Hardware)