5

[SOLVED] (Ubuntu/kubuntu 9.10 higher) Issues installing Canon mp240(and other product)

view full story
linux-howto

http://ubuntuforums.org – Resource : http://ubuntuforums.org/showthread.php?t=1305248 In the Ubuntu 9.04 release, cnijfilter-common_3.00-1_i386.deb file depended on libcupsys2. Now, I've just learned that 9.10 scrapped libcupsys2 in favor of libcups2, which is causing broken dependency issues in Ubuntu due to missing symbolic links, as I've been told. Any idea as to how I can resolve this? Any help appreciated. Thanks! Update: Just finished resolving the issues stated here. Here's what I did: 1. Download Debia (Hardware)